Help a Family in need
please just take a look
www.BearAndDragon.com
A small bug
Discovered a small bug
A small bug Posted on: 12/22/2017 3:29am
Quote Post

I recently discovered a small bug, that appears with the Ultimate Trainer, nothing to big though. When I start the trainer, have choosen the process and the game (in my case SAS 4) and use the hacks for the first time, it shows me, the normal hacked symbol.

However, when I decide to load them again, with adding another hack in a second loading , the ones I choosed in the first loading, shows me the failed symbol. It happens also with the hacks, I added after the second loading loading, when adding again a new hack in a third loading. But a good message too, the hacks seems to work, wherever it shows me the failed or the hacked symbol. I also tried different  browsers (chrome, edge, IE). Just thought, I report it.^^

RE: A small bug Posted on: 12/22/2017 6:27am
Quote Post
TIM the Enchanter
Level: 1
ADR Info

You can't re-apply a hack twice to the same instance of the game.  AoB hacks CHANGE code, if you will.

Super Simplistic Example:  "Awesome Hack" changes AAAA to BBBB.  Then, you try to run it again.  AAAA doesn't exist anymore, so the hack fails.  That's what you're doing here.  Knock it off. ;)





Everything's coming up KongHack!

"When you know nothing matters, the universe is yours" ~Rick Sanchez

RE: A small bug Posted on: 12/22/2017 9:29am
Quote Post
The Ignorant Masses Posted on: 12/22/2017 6:27am

You can't re-apply a hack twice to the same instance of the game.  AoB hacks CHANGE code, if you will.

Super Simplistic Example:  "Awesome Hack" changes AAAA to BBBB.  Then, you try to run it again.  AAAA doesn't exist anymore, so the hack fails.  That's what you're doing here.  Knock it off. ;)



Aaah, okay that explain everything, guess I was just confused about it, because last time I used the Trainer (before I had to do a clean installation from windows, because of some Microsoft Updates, the trainer had nothing to do with it ^^) it was like I described it in my Previous Post. But if its normal, I'm very relieved, thanks for the quick answer...and sorry for wasting your time.^^"