[Help] KHUT doesn't open...
When I try to open up KHUT nothing happens...
KHUT doesn't open... Posted on: 10/20/2017 12:49pm
Quote Post

When I try to open up KHUT nothing happens... I just downloaded it 2 days ago and worked perfectly... yet now, nothing happens I try to open it to when I open it on the taskbar but the highlight on the app in the taskbar just highlights for a bit and then just disappears and nothing happes.
I also try to open it through it's folder and still... nothing happens.
I'm running on a Windows 8.1 Laptop and my specs are;
Windows 8.1
2013 Microsft Corporation. All rights reserved.

System-
Processor: Intel(R) Core(TM) i5-3230M CPU 2.60GHz
Installed memory (RAM): 4.00GB (3.86GB usable)

Laptop name- Fujitsu

I need help with the problem to when I can't open the trainer (KHUT) please help me.

RE: KHUT doesn't open... Posted on: 10/20/2017 5:54pm
Quote Post
Ubi Maior Minor Cessat

I hope you are not clicking the installer in the hope it will launch the app ( but looks like you might just be doing that)

RE: KHUT doesn't open... Posted on: 10/20/2017 7:14pm
Quote Post
( ͡° ͜ʖ ͡°)

Have you tried to restart the system before trying again?

If you're the kind that never switches off your laptop, trying looking in task manager and ending any existing KongHackTrainer process. 

Source: I never switch off my laptop and this happened before.




Flash .sol locations
Chrome: \AppData\Local\Google\Chrome\User Data\Default\Pepper Data\Shockwave Flash\WritableRoot\#SharedObjects\
Normal: \AppData\Roaming\Macromedia\Flash Player\#SharedObjects

RE: KHUT doesn't open... Posted on: 10/23/2017 6:36am
Quote Post

Yea no, the 2 things that you guys said has nothing to do with it... and this isn't the only hack that's done this... many other exploits and hacks I've tried to have on my laptop and work for more than at least 5 days... yet none have, it might be my laptop and if it is... it's got some serious defenses.

RE: KHUT doesn't open... Posted on: 10/23/2017 7:04am
Quote Post
Insert Custom Title Here

Try turning off anti-viruses or adding exclusions to the directory it runs from. If it happens with more than 1 hack/exploit, it's likely getting quarantined.