[Help] AoB always fails
AoB always fails Posted on: 05/27/2020 10:04pm
Quote Post

Hi there,

I haven't been able to successfully find any AoB hack of the countless I tried.

I am using Chrome, and play kong games. I can successfully search for variables and change them, and also speed hack.

Is there anything else I am missing? I checked various tutorials and FAQs and it really seems pretty straightforward to follow a known AoB hack..

Thanks in advance for your time and help!

PS: as an example, if there is any game you are currently able to execute an AoB and you tell me, I will try it as well.

RE: AoB always fails Posted on: 05/28/2020 2:53am
Quote Post
The Laziest Man on KongHack

if youre able to find other variables in the game (like money or health or whatever) and changing them actually works, then you're definitely attached to the correct process and either one of two things are happening.

1: the game got updated and the aob no longer exists in the game's code (this happens all the time with multiplayer games)

2: you're not searching for the AOB correctly. make sure in cheat engine the value type is set to array of bytes, the hex checkbox next to the search is checked, and you might need check the "writable" box so its a grey/black square

RE: AoB always fails Posted on: 05/28/2020 9:33am
Quote Post
Ubi Maior Minor Cessat

you mean to make aobs or to use them?

also try finding those https://konghack.com/game/display/129539-bit_blast

RE: AoB always fails Posted on: 05/28/2020 2:12pm
Quote Post

Thanks for your answers. However, I still can't get it to find the string (I meant using already known AoB hacks).
I am doing things the way thenewcomer described in #2, and I am looking for the "before" string, just in case there is any doubt :P

Could it be the browser? Can you confirm that you find the one posted here for Bit Blast in Chrome?

Just to clarify again, I can find and change variables myself, and I can search for an AoB like something silly (idk, maybe 63 ??) and it returns something, but none of the AoB I tried for any games are found.

RE: AoB always fails Posted on: 05/28/2020 3:59pm
Quote Post
Ubi Maior Minor Cessat

those aob should work i guess the problem is how you target the process. How do you decide which process to open?
spoiler the right way is: if it is flash get the flash process / plugin container (right click and check context menu options for flash stuff)
in any other case it gets harder you gotta figure out if the game is embedded in the page then there is a subprocess of the tab or if it is not embedded it might be the tab process itself. 
If you try to keep only the game tab open it should be the process using the most memory and or cpu

RE: AoB always fails Posted on: 05/28/2020 8:09pm
Quote Post

I do Shift + Esc and it's pretty straight forward to find the process: it's the one that appears when I enable flash, and hangs directly under the game tab.

It is a chrome thing, at least for me. I tried it in firefox and it worked :) The big hitbox mode is really nice! I already had everything maxed and achieved without hacks, but it is a nice mode :)

Thanks for your time!